Neuester Hilferuf der Family..

Problem

Der nagelneue Windows-7-Rechner von ALDI fährt neuerdings nicht sauber herunter, es endet mit bunten Streifen.

Details

Fährt man den Rechner direkt über die Taskleiste herunter, dann kommt relativ schnell nach dem “Wird heruntergefahren..” ein gestreiftes Grün/Gelb”-Gemälde. Stilecht als Standbild. Rien na plus. Hübsch ist etwas anderes.

Nach dem nächsten Systemstart bemerkt Windows dieses Vorfall jedoch nicht, weshalb man wohl davon ausgehen kann, dass der Fehler keine schlimmen Auswirkungen hat. (Sollte man zu mindestens meinen). Interessanterweise tritt der Fehler nicht auf, wenn man den Benutzer erst abmeldet und Windows dann von der Anmeldemaske aus herunterfährt.

Lösung

Zunächst habe ich die “Ereignisanzeige” überprüft – vergleichbares heißt bei Mac OSX “Konsole” (bzw. “Console”) oder sonstige zentrale Logverzeichnisse in *NIXen. Tatsächlich gab es nur einen Eintrag, der einen geringkategorisierten Eintrag des Typs “Warning” verursachte: der Microsoft Dienst “Automatische WLAN-Konfiguration”. Und ein paar Fehler verursachte ein Treiber von ATI (kein Zugriff auf Dateien).

Zunächst habe ich den Treiber aktualisiert, den Zugriffsprobleme hören sich erstmal stark an eine nicht ganz Windows7-kompatible Treiberversion an – leider ließ sich das Problem damit nicht lösen.

Dann jedoch fiel mir ein, dass das WLAN-Modul im PC über den Hardware-Manager abgeschaltet worden war, weil es nicht benötigt wird (ein Gigabit-Ethernet ist verfügbar). Sollte etwa..? Und in der Tat: Nach dem Abschalten des oben genannten Dienstes fährt Windows problemlos herunter.

Mir ist jedoch schleierhaft, wieso der Service auch 2010 nicht in der Lage ist, über eine simple “Wenn-kein-WLAN-Gerät-da-ist-mache-einfach-nichts” Funktion zu verfügen.